4.2/4.3 Compatibility


#1

I have a customer running 4.1 with Foxhole and would like to upgrade his Supervisor to 4.2 or 4.3. Is Foxhole compatible with 4.2 and 4.3? The posted driver version is v4.0.22.16.1.


#2

I am not 100% sure about 4.3. I know there was some security changes in 4.3 and I personally have not tested it. Kodaro has been on top of things so I think it does work with 4.3. I know for sure it works with 4.2 as I have a few sites using it currently.

-Chris


#3

There are no known issues when working in Niagara 4.0-4.2 with version 4.0.22.16.

4.0.22.16.1 release is designed specifically to address the enhanced security in Niagara 4.3.

From the release notes in the documentation concerning 4.3 compatibility.

image


#4

Thank you for the quick response!