Haystack Module v 1.0.23 on Niagara version 4.4


#1

Good morning. I just wanted to confirm i can use the latest module on a 4.4.73.24 version of Niagara? I see in the Haystack Driver Guide they are compatible on all 4.x versions, but just wanted to confirm as the download has 4.6, 4.7 and 4.8 versions of the module. Which should i use?
Thanks in advance.


#2

You should be ok with 4.6 as the dependencies for each as far as installation, are all set to 4.0. The difference in the versions is what they are compiled against for validation against any core changes to the framework between versions. If there are issues with using 4.6 on 4.4, please let me know.