License issue on driver



Ordered driver through Cochrane, sent code, received key, entered key and restarted station, but still says demo mode as seen in pic.


There was a recent post made about general licensing issues and how to avoid them.

It would be a good start to review this before moving forward to make sure the correct procedure was followed to prevent these types of issues. If you still have issues, can you please provide the full product code? It appears to be cut off in the screen shot provided.

Also, could you provide some basic information about the install? Niagara version and driver module version would likely be enough in this instance.


Here is my full product code; QNX-TITAN-1E86-DA0C-7C3C-E4D9:CSI3SYS600:1

N4 Jace 8000 titan, using driver csi3sys600-


I just tried manually typing in, with caps on, my license key on the station running on my laptop, after restart, still demo mode. @kodaroJonathan, @anon57289572


Waiting on you now, would love to get this working today to get my boss off my back. @kodaroJonathan @anon57289572


Hey jjwalker,

Normal Support hours are between 8 am to 5 pm, Monday through Friday, Pacific Standard Time. Any questions asked outside this time range may have a delayed response. But @kodaroJonathan will touch base on this thread shortly.


The Kodaro Kid


Here is the license key re-generated with the product code provided:


The licensing department is currently looking into the reason why the first code provided was incorrect.


This one worked, now says licensed, thank you for your help. @kodaroJonathan @anon57289572


Digging in to the root cause of the issue, I believe this happned because the original PO received had the product code broken up over two lines:


When processing this, an extra space was added between the S and the 600 at this line break which caused an invalid license key generation.


Thank you for the follow up and feedback, I’ll remember this the next time I order one. You guys have been great and quick, again thank you. @anon57289572


You are very welcome @jjwalker


Hi Jonathan,

A customer of ours is having the same issue (Demo Mode). They have re-pasted and rebooted their Key. (ENET-LBXO-ZQJP-YDZN-ZVFH) Can you check and see if they have a bad key as well.



License key issue

I have sent you a private message to help diagnose the issue as there may be some confidential information necessary in the response.



I am having a similar issue with a license ordered through Cochrane and based on the screenshot below it’s broken into two lines like OP, so I’m guessing it’s the same issue.
Product Code:
License Key:

See screenshots below:



I have sent you a private message with a corrected code.


I’ve got another one that is doing the same thing: