Upgrade existing AX 3.5 JACE to N4


#1

I have an existing site that has a Honeywell Webs JACE at a 3.5 license and the end user is experiencing Java issues and would like us to upgrade the system. We were not the original installers but I was able to login but I found that the system has some of your modules in it. As of right now, I am unable to open the database fully because of these jar files. I was wondering what I need to do to allow me to help this customer. Below is a screenshot of the Software Manager of the JACE which shows the jar in question.

Shale%20Oak%20Winery%20Modules%20not%20available%20locally